eSOne US Failover Exercise | May 31

Informational

eSOne US Failover Exercise | May 31

Status: Closed
Date:
End:
Duration: 3 hours
Affected Components:
eSOne US InQuiry InCommand Mobile - iOS InScribe Mobile - Android ShadowLink InSync ShadowPrint
Update

DeliverHealth will be performing a failover exercise on May 31st from 9:00pm EST to 12am EST for the US Region.
This activity does not entail any downtime; however the applications may disconnect and reconnect momentarily during the failover window. 

Update

Please disregard the failover exercise completion notice that was sent. This failover exercise is scheduled to take place on May 31st, from 9pm EST to June 1st, 12 am EST.




DeliverHealth will be performing a failover exercise on May 31st from 9:00pm EST to 12am EST for the US Region.

This activity does not entail any downtime; however the applications may disconnect and reconnect momentarily during the failover window. 

Resolved

The failover exercise has been completed.

Region
US