Service Alert: Region:AU - InTouch, InSync, Mobile - iOS, Mobile - Android | April 27
Incident
2026-04-28T13:42:00.0000000Z
Service Alert: Region:AU - InTouch, InSync, Mobile - iOS, Mobile - Android | April 27
Status: Closed
Start:
2026-04-28T02:30:00.0000000Z
End:
2026-04-28T13:42:00.0000000Z
Duration: 11 hours 12 minutes
Affected Components:
eSOne AU
Mobile - iOS
Mobile - Android
InTouch
InSync
Investigating
2026-04-28T02:30:00.0000000Z
2026-04-28T02:30:00.0000000Z
Please be advised that our eSOne environment is currently experiencing service degradation impacting the above-mentioned services. Dictated jobs are not uploading. Our engineers have been engaged and are investigating.
Resolved
2026-04-28T13:42:00.0000000Z
2026-04-28T13:42:00.0000000Z
The service degradation impacting the above-mentioned services has been resolved
Region
AU