CANCELED: eSOne US Failover Exercise | April 19
Informational
2026-04-20T04:00:00.0000000Z
CANCELED: eSOne US Failover Exercise | April 19
Status: Upcoming
Date:
2026-04-20T01:00:00.0000000Z
End:
2026-04-20T04:00:00.0000000Z
Affected Components:
eSOne US
InQuiry
InCommand
Mobile - iOS
InScribe
Mobile - Android
ShadowLink
InSync
ShadowPrint
Update
2026-04-20T01:00:00.0000000Z
2026-04-20T01:00:00.0000000Z
DeliverHealth will be performing a failover exercise on April 19th from 9:00pm EST to 12am EST for the US Region.
This activity does not entail any downtime; however the applications may disconnect and reconnect momentarily during the failover window.
Resolved
2026-04-20T04:00:00.0000000Z
2026-04-20T04:00:00.0000000Z
The failover exercise for eSOne US scheduled for April 19th has been canceled, and will be rescheduled.
Region
US