eSOne AU Failover Exercise | December 12
Informational
2025-12-12T15:31:00.0000000Z
eSOne AU Failover Exercise | December 12
Status: Closed
Date:
2025-12-12T15:30:00.0000000Z
End:
2025-12-12T15:31:00.0000000Z
Duration: 1 minute
Affected Components:
eSOne AU
InQuiry
InCommand
Mobile - iOS
InScribe
Mobile - Android
InSync
Update
2025-12-12T15:30:00.0000000Z
2025-12-12T15:30:00.0000000Z
DeliverHealth will be performing a failover exercise on December 12 from 10:30am EST to 12:30pm EST for the eSOne AU Region.
This activity does not entail any downtime; however the applications may disconnect and reconnect momentarily during this time.
Resolved
2025-12-12T15:31:00.0000000Z
2025-12-12T15:31:00.0000000Z
auto-closed
Region
AU