Service Alert: Region:US, CA, AU - InQuiry | November 17

Incident

Service Alert: Region:US, CA, AU - InQuiry | November 17

Status: Closed
Start:
End:
Duration: 1 hour 27 minutes
Affected Components:
eSOne US eSOne CA eSOne AU InQuiry InQuiry InQuiry
Investigating

Please be advised that our eSOne environment is currently experiencing service degradation impacting the above-mentioned services.  Internal Server Error in "With Transcription" workflow folder. Our engineers have been engaged and are investigating.

Update

Our eSOne environment is continuing to experience service degradation impacting the above-mentioned services; users are receiving an Internal Server Error when accessing the "With Transcription" Workflow folder.  Our engineers remain engaged and are working on the issue with the highest urgency.

Resolved

The service degradation impacting the above-mentioned services has been resolved.

Region
US, CA, AU