Service Disruption: DH Community Portal | November 09

Incident

Service Disruption: DH Community Portal | November 09

Status: Closed
Start:
End:
Duration: 19 hours 23 minutes
Affected Components:
Support Services DH Community Portal
Investigating

Please be advised that our Community Portal website is currently experiencing a service disruption. Our portal engineers are engaged and investigating this issue. This disruption is not impacting our ticketing system. You may still submit cases via phone or email.

Resolved

The Community Portal disruption has been resolved.