Ticketing System Maintenance
Maintenance
2025-04-03T13:47:00.0000000Z
Ticketing System Maintenance
Status: Closed
Start:
2025-04-02T19:05:00.0000000Z
End:
2025-04-03T13:47:00.0000000Z
Duration: 18 hours 42 minutes
Affected Components:
Support Services
Update
2025-04-02T19:05:00.0000000Z
2025-04-02T19:05:00.0000000Z
TESTING
Resolved
2025-04-03T13:47:00.0000000Z
2025-04-03T13:47:00.0000000Z
Testing